Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Cheapest Adult Scripts
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Automater
Blogs Automater
Links Organizer
Links Organizer
Blogs Organizer
Blogs Organizer
Porn Blog Space
Porn Blog Space

Haven't registered yet? Do it here now!
Remote posting - can't get list of blogs

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Porn Blog Space
View previous topic :: View next topic  
Author Message
tmcmedia



Joined: 27 Jul 2013
Posts: 1

PostPosted: Sat Jul 27, 2013 8:00 am    Post subject: Remote posting - can't get list of blogs Reply with quote
Hi!

I've recently registered in PBS and I'm starting to use it. For now, I've only created 2 blogs, but many more are planned Smile

I'll mainly do remote posting, using a custom interface/system I've developed. This was tested on other blogging systems and has always runned without issues. However, with PBS I'm not able to use it.

This is what happens:

1) I've joined PBS and created a 1st blog ---> for example: http :// blog1.pornblogspace. com/
2) configured my software to connect to http :// pornblogspace. com/xmlrpc.php using my username and password in PBS
3) in my software, I listed the available blogs for my user (using the blogger_getUsersBlogs() function) and was able to retrieve the blog's url, name and blogID
4) in my software, I sent some posts to my blog (using the http :// blog1.pornblogspace. com/xmlrpc.php url). All where posted exactly as expected, without any issue
5) in PBS, I created another blog ---> for example: http :// blog2.pornblogspace. com/
6) in my software, I tried to repeat step 3) and get an updated list of my user's blogs, but now I'm only getting the 1st blog (blog1.pornblogspace. com) and never get the 2nd one (blog2.pornblogspace. com). There's no error message. It just gets 1 single result

I've tried to change the "Primary Site" option in the "My Sites" dashboard, from the 1st blog to the 2nd, but this didn't change anything: I still get only the 1st blog.

How can I get a list of all my blogs (with the blog's name, url and blogID), and remote-post to them?

I didn't want to create 1 userID/login for each blog... that would be a username/password nightmare! Razz

Can you help me, kaktus?
Let me know if you need more information to troubleshoot this.

Note: I've used "http :// " and ". com" (with blank spaces) to overcome the link posting setting for the 1st message. In the software, everything is configured without that blank space Wink

Many thanks!
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Sat Jul 27, 2013 8:03 am    Post subject: Reply with quote
hi there, well there must be something wrong in the software you use, as what you did should work, many people use same settings and all is ok..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Porn Blog Space All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns