Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Special Offer
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Plug Rush
Plug Rush
Gallery Scraper
Gallery Scraper
Rocket Pinger
Rocket Pinger
Blogs Automater
Blogs Automater

Haven't registered yet? Do it here now!
Error for Zend on upgrade to 5.3

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper
View previous topic :: View next topic  
Author Message
TheStig



Joined: 01 Jun 2006
Posts: 13

PostPosted: Tue Jan 29, 2013 8:07 pm    Post subject: Error for Zend on upgrade to 5.3 Reply with quote
Hi Kaktus

My server tech have tried to upgrade my GS to 5.3 and get this error can you let me know what we ca do please see below

I attempted to upgrade GS, but the Zend versions are incompatible. You will either need to obtain a compatible version, or we will have to attempt to downgrade your server to php 5.2. However, downgrading may be tricky, and is definitely not recommended to security reasons.

[29-Jan-2013 08:55:16 UTC] PHP Fatal error: Incompatible file format: The encoded file has format major ID 1, whereas the Loader expects 4 in /home/mydomain/public_html/gs/gs-upgrade.php on line 210
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Tue Jan 29, 2013 8:22 pm    Post subject: Reply with quote
grab the upgrader package for php > 5.3 from the owners lounge
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
TheStig



Joined: 01 Jun 2006
Posts: 13

PostPosted: Wed Jan 30, 2013 5:57 am    Post subject: Reply with quote
Hi Kaktus

We did that the other day have you updaate it in the last 24 hours?

I have also sent you a PM with the new server php.info details
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Wed Jan 30, 2013 6:07 am    Post subject: Reply with quote
No, i haven't updated anything.

Once you switch to PHP 5.3, you need to get the script packages for PHP > 5.3 from my site. Everybody that upgraded to php 5.3 did that and all works.

You are probably not upload the correct package!

See and here that the error you are getting is because you are using software encoded prior 5.3

http://www.webhostinghub.com/support/community-support/general-server-setup/my-script-requires-zend-optimier-installed-on-server
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns