Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Cheapest Adult Scripts
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Organizer
Blogs Organizer
Special Offers
Special Offers
Blogs Automater
Blogs Automater
Porn Blog Space
Porn Blog Space

Haven't registered yet? Do it here now!
Can't grab the picture from the gallery

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper
View previous topic :: View next topic  
Author Message
wizzbang



Joined: 09 Mar 2006
Posts: 22

PostPosted: Wed Jan 18, 2012 8:40 pm    Post subject: Can't grab the picture from the gallery Reply with quote
I have been using Gallery Scraper and Blog Organizer from day one. Awesome tool for webmasters.
Now I want to delete all the old galleries and start again in Gallery Scraper.
I have reinstalled in on the same website in a different folder and created a new database. Uploaded the files in binary, etc. and pasted in the license number.

Added a gallery that works in my original version which is still operative on the same website and it works well in manual model.

However on the new installation I get the message "Can't grab the picture from the gallery!"

I checked the "temp" folder and there are files from the gallery in the "pics" and "thumbs" sub folder.

I checked all the folders and files for 777 and they are okay. What am I doing wrong? Any ideas before I go insane!

It works if I use the same gallery on the Feeds which automatically creates the thumbs and file.
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Thu Jan 19, 2012 9:58 am    Post subject: Reply with quote
the gallery in question, when it has been used in your old GS? If it is like months ago, yes it could have worked back then, but now if it is changed.. it might not work anymore..

Have you checked your php and image magic location in the main script settings as well?
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
wizzbang



Joined: 09 Mar 2006
Posts: 22

PostPosted: Thu Jan 19, 2012 11:51 am    Post subject: Reply with quote
Unfortunately its a new gallery. I've also tried with a FHG which normally works. It's having a problem grabbing the images.
I will work on the problem and check everything again.

Have you checked your php and image magic location in the main script settings as well?

Yes, these are identical to the other installation which is working okay.
Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns