Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Porn Blog Space
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Automater
Blogs Automater
Plug Rush
Plug Rush
Cheapest Adult Scripts
Cheapest Adult Scripts
Rocket Pinger
Rocket Pinger

Haven't registered yet? Do it here now!
Template problem

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Site Organizer
View previous topic :: View next topic  
Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 12:39 am    Post subject: Template problem Reply with quote
I made my template and uploaded the php file, then changed permissions, but when I went to my website to see it all I see on the page is %%shemales,thumb,200200,1-10,25,shemale%% Sad there are no pictures at all.
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Tue Sep 15, 2009 6:18 am    Post subject: Reply with quote
what is that small symbol like X you are using in ? %%shemales,thumb,200200,1-10,25,shemale%%

200x200 is with the letter 'x' , while in your variable it looks like some special character..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 5:33 pm    Post subject: Reply with quote
That's odd. I don't really know what it is because I basicly copy and pasted it from the code in this tutorial (http://www.adultempires.com/?page_id=29). but i will try again this time writing it in manually with an x to see if that fixes it.
Back to top
View user's profile Send private message

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 5:44 pm    Post subject: Reply with quote
Ok I tried it but it's still not showing pictures, just the code.
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Tue Sep 15, 2009 5:56 pm    Post subject: Reply with quote
well, exactly that you pasted it is the problem. the variable contains paramaters which are individual to each user.

also the variable is missing stuff.. here's how it looks:

%%galleries,thumb,88x88,1-50,10x5,niche%%

you need to edit the variable to meet your needs. About all the parameters you can read at
http://support.kaktusancorp.com/viewtopic.php?t=207
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 5:59 pm    Post subject: Reply with quote
update: well i fixed it and i can see the pics. they are not centered in the middle of the screen but are all the way to the upper left corner. I am a little confused why only three pics are showing.
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Tue Sep 15, 2009 7:06 pm    Post subject: Reply with quote
they are not centered because you need to format your page like you are doing html

about why you are displaying just 3 pics, probably you defined like that in the variable or just have 3 galleries in database cropped with thumbs in that size and niche
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 7:56 pm    Post subject: Reply with quote
Ok i see what you mean. When I changed the size of the thumbs I got more of them. Now if I could only change the part that specifies how many pictures are in each row. I originally had it set on 5x10 but then I was getting a horizontal scrollbar so I tried to make it 5x5. when I did that though I got an error message that says "The Thumb Galleries range number differs from the table definition: %%galleries,thumb,150x200,1-50,5x5,shemale%%".. i dont really understand what it means by that.
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Tue Sep 15, 2009 8:00 pm    Post subject: Reply with quote
an extract from the tutorial i gave a link above:

The next argument refers to the table in which
the thumb galleries must be arranged, so if you want a table with 10 rows and 5 galleries
on each row, you type "10x5", so our example till here will look like %%galleries,thumb,88x88,1-50,10x5,...%%
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 8:05 pm    Post subject: Reply with quote
Wait nevermind I figured out what the problem was. I jsut had to change the overall number of thumbs from 50 to 25 then it let me put 5 rows or 5. Smile
Back to top
View user's profile Send private message

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Tue Sep 15, 2009 11:00 pm    Post subject: Reply with quote
It is starting to come together now but I noticed there are three empty spaces at the bottom of one of my tables tht won't get filled no matter how many thumbs I make. It is supposed to be filled with 25 pics but won't seem to show more than 22 no matter what i do. (I made sure all the thumbs were the correct size and niche).

Also when I click my thumbs it doesnt take me to the gallery instead I get an error message that says forbidden, then it says the server cannot be found. Could it be something to do with Hostgator?
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Wed Sep 16, 2009 6:42 am    Post subject: Reply with quote
i see your shemale3 template working fine. It displays enough galleries according to what you have in the database.

about the clicking problem, contact your host support to whitelist your domain so that the links work. It is some weird security module they are installing. Show them one link..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
mangocheesecake



Joined: 14 Sep 2009
Posts: 15

PostPosted: Wed Sep 16, 2009 5:36 pm    Post subject: Reply with quote
I fixed that problem now. Thanks for all the help!
Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Site Organizer All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns