Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Kaktusan Cash
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Special Offers
Special Offers
Blogs Automater
Blogs Automater
Cheapest Web Software
Cheapest Web Software
Cheapest Adult Scripts
Cheapest Adult Scripts

Haven't registered yet? Do it here now!
blank screen / url settings

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Site Organizer
View previous topic :: View next topic  
Author Message
xylit



Joined: 29 Jun 2007
Posts: 20

PostPosted: Thu Jul 26, 2007 8:03 pm    Post subject: blank screen / url settings Reply with quote
Hi, me again.

I'm making progresses; first 9000 Galleries added. Now, I should put them out, anyway.

I noticed, I can't make templates like "babes_e", it should be "babese" or so.

Now I'm actually trying to make a template, but it wont work. I saw, the codes, where the so is installed, are leading to an address like http://myserver/so/...
is this right or should it be like
var/myserver/www/...whatever the correct url to my place is? Because I'm allways getting an 500 error.

Can you help further here?
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Thu Jul 26, 2007 8:49 pm    Post subject: Reply with quote
yes, it should be like you pasted..

probably the problem is in the permissions, since script builds the page to 777 permissions. can you try changing the permissions of the .php file for the template in the /so/sohtml/ directory to 666 or 644 and see if it will work.

Let me know..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
xylit



Joined: 29 Jun 2007
Posts: 20

PostPosted: Thu Jul 26, 2007 9:43 pm    Post subject: Reply with quote
Nope, doesen't work either with 666 nor with 644...
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Fri Jul 27, 2007 7:49 am    Post subject: Reply with quote
hmm, whats your host company?
try setting and the "sohtml" folder itself to 755.

Hosts are installing some new security stuff from recently and each one uses different configuration.

If doesn't work again, pm me url and pass to your SO and ftp details to there.
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
xylit



Joined: 29 Jun 2007
Posts: 20

PostPosted: Sun Jul 29, 2007 1:43 pm    Post subject: Reply with quote
It works now, but I don't know why...
Maybe, because a Cronjob has been done meanwhile??

Anyway,
Thank you
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Sun Jul 29, 2007 1:57 pm    Post subject: Reply with quote
no, because i was touching the stuff and managed to make it working, but for some reason your server is extremely slow for you and i left the fix for later.

Will let you know soon, when i fix the stuff
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Site Organizer All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns