Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Rocket Pinger
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Automater
Blogs Automater
Cheapest Web Software
Cheapest Web Software
Cheapest Adult Scripts
Cheapest Adult Scripts
Special Offers
Special Offers

Haven't registered yet? Do it here now!
Can't get wget

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Blogs Organizer
View previous topic :: View next topic  
Author Message
hyperspace



Joined: 05 Jul 2005
Posts: 9
Location: Sydney

PostPosted: Mon Jul 17, 2006 9:43 am    Post subject: Can't get wget Reply with quote
Hi
I get a "wget not found" message when I log in. I emailed my host, Protgp, and they told me that the path was /usr/bin/wget. But the script says "Wget not found at that path!". Any suggestions?
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Mon Jul 17, 2006 11:02 am    Post subject: Reply with quote
seems, like the "/usr/bin/wget" does not have the necessary permissions, since i have the script to check for it..anyways if thats correct path you have, the workaround is to open up your phpmyadmin to manage your mysql database, and go to table "bosettings" and manually enter the /usr/bin/wget in the 'wget_path' field. If you are getting lost in here, shoot me up a pm with your phpmyadmin info and i will fix the stuff for you..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Mon Jul 17, 2006 3:29 pm    Post subject: Reply with quote
hey there, sorry, i forgot about Protgp..

Well, by default Protgp has disabled php to be able to execute system programs. In order to enable that do the following: Go to your protgp hosting control panel and follow:

Domains->Manage Existing Domains->Yourdomain->Apache Settings
and turn on the "Run PHP As CGI". After that you should wait couple of hours as they say while the changes take effect and then BO should accept and be able to execute the /usr/bin/wget

Let me know on any problems..

Thanks!
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
hyperspace



Joined: 05 Jul 2005
Posts: 9
Location: Sydney

PostPosted: Wed Jul 19, 2006 12:02 pm    Post subject: I still don't get Reply with quote
I changed all that last Friday, and double checked again today. I don't know if it makes`a difference, but I've set up other cronjobs through the crontab editor which seem to be running okay. I emailed Protgp support again and they just suggested what you suggested. Any more ideas?
Thanks
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Wed Jul 19, 2006 12:33 pm    Post subject: Reply with quote
so, are the cron files working now properly?
When you go to "System Settings->System Events" did you see whether the updater and linkchecker script are running?
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
hyperspace



Joined: 05 Jul 2005
Posts: 9
Location: Sydney

PostPosted: Wed Jul 19, 2006 1:13 pm    Post subject: YEP Reply with quote
Yes, they executed successfully, but the script still says wget not found, and the active cronjobs list is empty.
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Wed Jul 19, 2006 3:50 pm    Post subject: Reply with quote
the cronjobs list will be empty if you have set your cronjobs manually, in the list they will only appear if the script has auto added them.

Now when you go to "System Settings->Wget Settings" do you have something filled there. If the /usr/bin/wget is there, just ignore the "wget not found" msg and try creating a blog and operating with BO.

Let me know..

Thanks!
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
hyperspace



Joined: 05 Jul 2005
Posts: 9
Location: Sydney

PostPosted: Thu Jul 20, 2006 1:14 pm    Post subject: nope Reply with quote
The wget settings box is empty, I tried making a blog and put a post in it, and just got a blank page. Wot next?
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Thu Jul 20, 2006 4:49 pm    Post subject: Reply with quote
okay, looks like it will be more convenient for all of us to provide me your protgp info and admin pass for the BO install i will fix the stuff myself.

PM me the necessary or email it it to me.

Thanks!
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
hyperspace



Joined: 05 Jul 2005
Posts: 9
Location: Sydney

PostPosted: Sat Jul 22, 2006 12:34 am    Post subject: All ok Reply with quote
Protgp support guy looked at it, and apparently I accidentally deleted the cgi bin folder sometime in the past, and that was causing the problem.
Thanks for all your trouble Kaktus, everything's ok now!
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Sat Jul 22, 2006 12:54 am    Post subject: Reply with quote
np, good luck Smile
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Blogs Organizer All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns