Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Special Offer
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Special Offers
Special Offers
Links Organizer
Links Organizer
Blogs Automater
Blogs Automater
Blogs Organizer
Blogs Organizer

Haven't registered yet? Do it here now!
strange query string problem

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper
View previous topic :: View next topic  
Author Message
sexee



Joined: 29 Mar 2008
Posts: 3

PostPosted: Sun Mar 30, 2008 12:04 am    Post subject: strange query string problem Reply with quote
I've encountered two problems recently in GS when importing galleries with query strings.

First, I had a few galleries already imported from a certain sponsor that I was already using and I decided I liked the sponsor, so I tried to import several more except I included a campaign identifier (&cmp=xxx) at the end o the url to allow me to use the galleries on different feeds within GS. When I went to import, they imported extremely slow, like it took maybe an hour to import 30 galleries. Once they were imported, GS wouldn't make thumbs from the galleries and I got the litle red x where the thumb was suposed to be for all of these galleries.

Just today I decided I liked a different sponsor on a different blog and I decided to do the same as before, do a unique query at the end to enable me to use the same galleries separately on different feeds in GS (I did somthing like &link=xxx at the end of the gallery URL). This time, I couldn't import them at all (when clicked import, it just took me to a blank page).

So, can you shed some light on what might be going wrong? I really kinda need to have the ability to add custom query strings to enable me to use the same gallery in different feeds with different text. There must be something haywire with my setup as I've seen you and others recommend this technique before to get around the no multi-using galleries problem in GS. Thanks for your help!

PS: If you have time and think it's necessary, I have PM'd you some weeks ago my URL's and PW's for GS and BO on my sites in the cheapestadultscripts forum. Thanks again!
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Sun Mar 30, 2008 8:29 am    Post subject: Reply with quote
hi there, there is no reason the script to act like that because of the extra query parameters you add. They are again regular galleries as all rest. I want to say the problem is not from the extra query you added but probably something else got problemable on your server meantime..

best would be to pm me url and pass to your GS so i can try to import some gals and see whats up. I don't keep you login details for security reasons, within couple of days pm's are automatically deleted.

Thanks!
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns