Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Cheapest Adult Scripts
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Cheapest Web Software
Cheapest Web Software
Blogs Automater
Blogs Automater
Links Organizer
Links Organizer
Plug Rush
Plug Rush

Haven't registered yet? Do it here now!
template marker only (no picture) in generated feed

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper
View previous topic :: View next topic  
Author Message
rhino



Joined: 26 Aug 2007
Posts: 7

PostPosted: Sun Aug 26, 2007 6:45 am    Post subject: template marker only (no picture) in generated feed Reply with quote
Gallery Scraper is generating the feeds, but without the image. Viewing the generated source shows the template mark. Problem encountered with both the default and my custom feed template.

Also noticed it seems to take 24+ hours to build 1 test feed with 10-15 galleries... then they don't have the images. Galleries with short description only or both short and long descriptions both had the template image marker only, and required a manual edit.


Rhino
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Sun Aug 26, 2007 11:03 am    Post subject: Reply with quote
is your imagemagic path set properly in the settings and is it functioning properly.

Also take a note GS can't create thumbs from all kinds of galleries, because there are certain types of galleries that have pretty messy code and setup and script can't auto extract thumbs from them.

you may pm me url and pass to your GS to see the situation.
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Author Message
rhino



Joined: 26 Aug 2007
Posts: 7

PostPosted: Sun Aug 26, 2007 5:28 pm    Post subject: Reply with quote
[quote="kaktus"]is your imagemagic path set properly in the settings and is it functioning properly.

Also take a note GS can't create thumbs from all kinds of galleries, because there are certain types of galleries that have pretty messy code and setup and script can't auto extract thumbs from them.

you may pm me url and pass to your GS to see the situation.[/quote]

Image Magic path seems to be set correctly, GS configuration displays /usr/bin/convert which is the same path as what I get with which convert run from the shell command line. Don't know how to actually check operation of the module, but Image Magic is also used with the ST5 scripts and seems to work fine for processing the thumbs.

PM with the URL to the GS script and admin password sent.

Rhino
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Sun Aug 26, 2007 8:04 pm    Post subject: Reply with quote
k, looking at your pm now..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns