Pixelated a phpBB Template by SkaidonDesigns
 
Kaktusan Corp. Support Area Forum Index
www.kaktusancorp.com
www.cheapestadultscripts.com
Play with the Best, be the Best!
Porn Blog Space
FAQ
Search
Memberlist
Usergroups
Profile
Log in to check your private messages
Log in

The Mightiest Webmaster Solutions Ever
Blogs Automater
Blogs Automater
Cheapest Web Software
Cheapest Web Software
Links Organizer
Links Organizer
Blogs Organizer
Blogs Organizer

Haven't registered yet? Do it here now!
Feeds showing unwanted galleries (deleted sponsors)

 
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper
View previous topic :: View next topic  
Author Message
tgs



Joined: 19 Apr 2006
Posts: 57

PostPosted: Thu Aug 23, 2007 9:00 pm    Post subject: Feeds showing unwanted galleries (deleted sponsors) Reply with quote
Hi
I don't know if i had to post this in here or in the BO forum anyways here it is.

I got a feed going on which works great but i deleted some sponsors/galleries as they are really not working for me (some galleries where shown/created on my blogs in this particular category,sponsor)
So i double check the category, sponsors and the feed and find that indeed, only the galleries i want are in there.

I then created a new blog with BO, added my personal feed created in GS (the one i'm talking about) checked the blog, BANG old galleries one the frontpage ?
Just created brand new blog.
I checked in BO if indeed it picks up only the feed i want, the feed i just modifed in GS and it is correct.
Why is it picking up old galleries ? From sponsors i do not want anymore ?

What's wrong ?
Or what did i do wrong or don't understand.

Let me know
Thanks
Back to top
View user's profile Send private message

Author Message
kaktus
Owner


Joined: 22 May 2004
Posts: 1576
Location: CheapestAdultScripts.com

PostPosted: Thu Aug 23, 2007 9:55 pm    Post subject: Reply with quote
mm, probably BO read the cache of the feed and imported the old stuff.

As you know BO has hourly cache of the feeds. So when you deleted now the gals from the feed, and when you open the feed url you see it is all correct you went and just selected to the new BO blog to read from that feed which was already in BO database as feed url, right? So probably BO read it from the cache which yet haven't been refreshed.

So create now or after an hour a new test blog and assign to it the same feed and it should have correct gals.

Let me know if thats not the problem..
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number

Display posts from previous:   
Post new topic   Reply to topic    Kaktusan Corp. Support Area Forum Index -> Gallery Scraper All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group


 
phpBB Template designed by SkaidonDesigns